Home > New WebinarJam > After The Webinar > My Video Isn't Showing in the YouTube Video Manager

My Video Isn't Showing in the YouTube Video Manager

This article is for: 

WebinarJam

 

I used YouTube Live as my Webinar Provider and my Video isn't showing in my YouTube Video Manager.

While your WebinarJam Replica Replay is available immediately, YouTube isn't quite as fast.

So it takes some time to appear in your YouTube Video Manager for downloading.  The longer your WebinarJam Session is, the longer it will take for the video to encode and upload to YouTube. Generally it takes about as long as the session was (so a 90 minute webinar will appear in around 90 minutes).  

 

And when it does appear, it may be fuzzy!

Even though YouTube is the fastest encoding around, it's not instant.  The lowest quality of video becomes available first (240p), and it takes longer for the 720p, 1080p and 1280p versions to become available.  

 

So where do I find my Webinar Video on YouTube?

If you used YouTube Live as your WebinarJam Provider, you should be able to find the video under Live Dashboard, then it will move to My Videos. If you have the replay set up for private, the video will still show, there but only people with the link will be able to see it.

 

YouTube Live Dashboard

 

It's hours later and it's still not there!

If after a few hours you still are unable to see your video in your Video Manager, perhaps it uploaded to a different YouTube channel than you anticipated.  

Go to your replay, click the "YouTube" link in the bottom right corner of the video. This will show you the video in YouTube, and you'll be able to see the channel and account it was added to just underneath the YouTube video. (Marked #1 Below)

 

YouTube Live Dashboard

 

 

NWJ102317MJS